Chapter headings but no content!!!

Hello,

I’m having trouble with getting my scrivener files working on a PC. Here’s what I’ve done.

  1. The projects were created on a mac with the old version of scrivener.
  2. I uploaded the scrivener projects to Drop Box.
  3. I downloaded the scrivener projects from Drop Box to a PC with Windows 10.
  4. I tried to open them with the new version of scrivener.
  5. The projets open and each of the chapter headings are there on the sidebar. But there is no text in the chapter.

Can anyone point me in the right direction for solving this problem?

Thanks!

Same problem here.
Chapter headings appear but no content.

  1. Wrote chapter in early 2017.
    Continued to work on the book, adding more chapters and starting new project files for new revisions.

  2. .Tried to open old chapter in late 2018.
    Chapter headings appear in binder, but no content.

  3. Tried to find in automatic backups. Could not find.

  4. Tried to open other chapters written since then and some appear, while others are blank.

I use automatic Scrivener backup to default location on C drive, to make things easy for Scrivener,
I also backup all files to Carbonite cloud backup.
Off now to see if Carbonite has a file.
Freaking out here. This is totally unacceptable.

Dell 7440 laptop.
SSD
Default backup location.
Scrivener 1.9.9.0

This usually happens because the Scrivener your_project_name.scrivx file has been moved or otherwise disassociated from the your_project_name.scriv folders which make up the entire Scrivener project. A .scrivx file is an XML file, so it would retain the Binder structure as you describe, but if it’s not in its correct project folder it won’t find the text files. Look at the location where you are opening the .scrivx file from and see if it has the associated Docs folder and files inside.