Chapter headings

Sorry about this but an elderly newbie using scrivener for first time. Have compiled book for kindle and reviewed on own device and everything fine except,
Chapter headings automatically generated which look fine but underneath it is repeated from my draft where I numbered each chapter folder.
Spent an afternoon on ten different compiles but unable to suppress headings in my draft without suppressing whole folder.
Any help gratefully received.

Go to the File->Compile->Formatting pane and un-check the “Title” checkbox for your folders. This will let Scrivener do the auto-numbering for you and suppress your own titles.

When you have time, go through the Interactive Tutorial project, focusing on the Export & Compile section once you get to it. Or review the Section in the manual on compiling… Or consider looking into the books out there on Scrivener. Lots of ways to approach the topic, which is a meaty one to be sure. Good luck!