Chapter numbering when compiling

Hi there,

I’m having difficulties compiling. When I compile, Scrivener automatically formats the Chapter headings and chapter one appears as “CHAPTER” instead of “CHAPTER ONE”. Chapter two appears as “CHAPTER ONE”, instead of “CHAPTER TWO” and so one. Each chapter is one chapter off.

I’ve included a screen shot of how I’ve set it up below - just rudimentary. I haven’t imported any of my writing yet because I wanted to make sure I knew how to use the program before I started play around with my ms.

I have tried everything. I have deleted the first chapter that comes with the chapter template. I have “hidden” the first chapter during the compiling process…I’m pretty furstrated.

Anyone know the solution? I’m sure it’s a box somewhere I have to tick or untick, but I can’t find it.


Have you upgraded to the latest version, yet? There was a bug in 1.2.1 and .3 that resulted in the output you describe, but it should be fixed at this point.

Nope! Downloading update now

And it works! Thanks :smiley: