Chapter Numbers in French


I have Scrivener installed on two PCs, both with the OS in French. One is in XP, the other Windows 8. When I compile my novel on the Windows 8 PC, the chapter numbering comes out in French… but it’s in English on the XP one. Also, most of the interface is in French in the Windows 8 version. I don’t care too much about the interface since I understand French, but the French numbering is bothersome. I have Chapter UN, Chapter DEUX, Chapter TROIS… Any way I can force the numbering into English?

Thanks in advance

Until a Windows user comes along… this is how it works on a Mac. … scrivener/

Similar in Windows, perhaps?

You can change the language used by going to Tools > Options… and choosing from the drop-down under General. You’ll need to restart Scrivener after doing so. Some items in projects created while the program was set to French will still remain using that language, although the status and label names you can change by going to Project > Meta-Data Settings…

Got it! Thanks to the both of you :slight_smile: