Chapters won't start on a new page.

This is a new thing that has been happening. I don’t know why.

Whenever I compile a document, the chapters won’t start on a new page. Chapter 1 starts on the title page no matter what. I’ve tried different formats and compiling it again, I’ve tried just the standard manuscript format and it just…keeps starting on the title page. The other chapters do not start on their own pages either. There will just be a lot of space between the chapter title and the text from the previous chapter. I’ve tried everything I can think of and nothing is working. It’s doing this on every novel I compile on Scrivener. I’ve tried using .rtf and .doc and I’ve opened the compiled documents with OpenOffice and Word 2013 and they always show up the same way.

Check your compile settings under the “Seperators” section. It really depends on how you’ve organized your project. I have chapters as folders and the text of your documents is in regular files and to get the desired results from the “Text and Folder Separator” sub-heading I selected "Page Break from the drop down. Just select the option that applies to you.

It does say page break but it’s still doing that. :confused:

Can you post a screenshot of your projects folder structure?

Sure.

This is what I have it set to. Chapter one still shows up at the bottom of the title page instead of the next page. Maybe I’m missing something obvious.

Hmmm… Your folder structure is pretty straight forward don’t see anything there that could be causing any issues. Have you tried creating a new test project with dummy text using the same compile settings and seeing if it works? If it does you can load those settings into your main project and it might fix your problem. Make sure you save your existing presets saved first in case you want to restore them. You can do so by clicking the ‘save presets’ button in your compile settings and load new ones by selecting the ‘load presets’ button right next to it.

Why don’t you upload the preset file as an attachment here on the forum? Someone might be able to figure something out by looking at them.

Failing any of that you can also insert a page break directly into each document where you wanted it by selecting Edit > Insert > page break (or the default keyboard short cut Ctrl+g or Ctrl+Z" from your top menu. Another method would be to go into your ‘Content’ pane in the compile menu and check the box that says ‘Page Break Before’ for each chapter. These methods are recommended only as a last resort, but they are available options.