Character Templates, Folders and Sheets

I have an ongoing project and although I can see the templates sheet folder in the Binder when I click on the green + the character template and the ‘setting sketch’ templates are not available. Only ‘New Folder’, New Document’ or ‘Import Website’ This project was automatically updated when I opened it sometime after an upgraded to Scrivener 3 in February this year.

Try going to Project->Settings, and then to Special Folders. Make sure that you have your templates folder selected in the appropriate section there.

It’s quite possible that the setting got lost in the translation when you upgraded, but it should stick once you re-select it.

Thank you…it worked. Sorry to be so late in replying but I’ve been away and only just started work on the project again today. Very pleased to have the templates back where they should be! I could have managed without - but it’s just annoying when things aren’t where they’re supposed to be! There is so much to learn in Scrivener.