Check spelling without autocorrect.


I just updated to the latest Scrivener 3.0 and I am having problems with setting the spellcheck parameters the way I had them in my old program.

In the old program, I was able to have the program flag unspelled words but NOT auto-correct. I despise auto-correct. It’s annoying and often wrong. And no, making it more accurate won’t help. I don’t want it on. When I am writing fast I don’t care about the misspellings, I just want to get it down and fix it later. And it’s instructive to see what words I am a misspelling. But if the auto-correct is on, my spelling mistakes aren’t flagged or are masked by the wrong word which takes much more time to correct.

How do I set up spellcheck and grammar to check the document as I work without auto-correct? I’ve tried several different ways to make this happen but none are successful. And I loathe the idea that I will have to put it in Word to see what is wrong. Not a big fan of Word either.

Any suggestions?

You could check the settings mentioned in this post:

Slàinte mhòr.