Chronosync not syncing since Leopard update

Hey everyone:

I used chronosync in the past to sync my .scriv files, but now I am doing my normal sync and realized my scrivener files are not updating. I have it set to dissect packages, yet nothing is happening. They say it is syncing, but Computer A is there with all the new info and Computer B is receiving no changes.

Help please,

Kristin

Have you tried with the beta version of ChronoSync (wich is updated for Leopard) ? I haven’t tested it myself, but it may solve your problem…
The beta

I have the most updated version. After my post last night I tried it without dissecting packages - which causedit to say it couldn’t create a package and deleted the file on Computer B entirely. When I have it to dissect packages I get errors That I either don’t have permission for that file (only the .scriv contents (i am syncing all documents)) or that chronosync can’t create package contents.

:frowning:

I have dug into the scrivener package file, and some (possibly all) of the .txt docs have read & write permission for admin on computer A, while no access for others. The .rtfd files have access for everyone. This is why it won’t sync according the what I have read on chronosync…so why is scrivener saving some files as all access and others as only admin access?

To be honest: I have no idea. :frowning: Scrivener just uses internal Apple methods for saving files to disk. I wonder if Apple have changed something here in Leopard…

Hi

I am using Chronosync on Leopard without issue.

I have CS set to automatically sync the folders that contain my Scrivener projects to my iDisk every hour. My other Mac has the same settings.

This is the setup I had on Tiger and I simply kept going.

I have not tried syncing directly Mac to Mac - is this what you are trying to do? I can set that up and try it, and if it works we could compare settings.

There’s a new Chronosync update 3.3.6 (it’s dated Nov 28, 07) and it says, among other things, that a few Leopard bugs have been fixed.