Clipping Service - How to turn off "Include in Draft"

I am not able to turn off the “Include in Draft” from my clippings. I was clipping away from the web and various pdf documents, and was startled to see how much progress Scrivener thought I had made on my session targets :slight_smile:

I’d like my clippings to not be “Included in Draft”, or at least to have a way to turn it off. Is there a reason why I can’t turn it off directly in the Clippings folder, but can when I drag it into Draft?


“Include in Draft” is not relevant (and thus ignored) outside of the draft folder. That’s why it’s greyed out.

I haven’t used session targets - do they count stuff added outside the draft too? Interesting.

I am getting misled on Project Targets and Project Statistics, as Scrivener seems to be including words in documents outside the Draft folder. I noticed it for Clippings, but it seems to also be counting my Notes folder. I am not able to turn off “Include In Draft” on these.

Am I doing something wrong?

Project Statistics does not count anything outside of your Draft folder. In Targets, the same applies, except for the Session target includes text typed anywhere.

Ah, I’ll be careful how I interpret Session Target then. Thanks for clarifying.