Clippings add to session target

I find that when I clip, my session target figure goes up (which I don’t want it to do). Also, clippings seem to be included in the manuscript by default, and the option to exclude them is disabled. Have I missed a preference somewhere?

Hi,

Currently session targets count everything created or added in the session, regardless of whether it is in the Draft folder or not. 2.0 will give the option of not counting clippings or text outside of the Draft folder.

Anything created outside of the Draft folder has “Include in Draft” disabled, as it isn’t relevant because it can’t be included in the Draft. Only items inside the Draft folder can be…

Hope that helps!
All the best,
Keith