Closing Reference in Editor


I’m taking the tutorial & clicked on References to open it in the Editor. Now, I can’t close it. It just stays there in the Editor with no way to close. Nothing about this in the tutorial, the Help menus, or the instructions anywhere else. Please assist. Thank you!


Sorry, what do you mean by opening References in the editor? What is it you are trying to close exactly? Maybe you could post a screenshot, as I’m not clear on what the problem is. The tutorial just tells you to open the references pane of the inspector.

All the best,

Hi Kevin, thanks for responding so quickly.

The tutorial tells you to open References, and I did but it opened as a split view above the tutorial text in the Editor (main screen). But the tutorial says nothing about how to close it again, and theres no X, or choice anywhere to close it from that split screen view. You can drag it smaller w/ the edges arrow, but no way to close it.

I’ve moved on in the tutorial, so can’t take a screen shot because I closed out entirely to start over to get rid of that Reference/Tutorial split view. But I think I’ll need to know how to close it in the future if it opens there again…

Also, another question: how can I make the text in the Inspector sidebar (in Comments, Footnotes, etc.) bigger? It’s so tiny I can hardly see it. Font is grayed out, so can’t change it there, right click doesn’t offer choice to change font size there, and Preferences doesn’t offer choice to change font size in this section either.

Thank you for your help!


I’m not sure who “Kevin” is, so I’ll assume you’re referring to me (despite my definitively saying I am “not Kevin” in my sig :slight_smile: ).

I see what you mean now. “Step 8: Splits” in the tutorial covers how to open and close split views - all you need to do is go to View > Layout > No Split or click on the icon in the right hand side of the header bar of the editor that you wish to keep open:

This is a bit of an oversight - the fact that you open a split pane in this section before splits are covered. I’ll fix this in the tutorial for the next update.

Preferences do offer an option for this - it’s under the “Formatting” pane (“Inspector comments font”). Note that because the comments are rich text, this will only affect new comments, but you can select multiple existing comments, ctrl-click on them, and choose to convert them to the default formatting.

Hope that helps.

All the best,