Closing split screen

The icons to close a split screen seem to be missing, and I can’t find any other way to do it. The manual still refers to the missing icons.

In addition, my font size 16 is still missing.

Problem fixed: Used alt+left to show the header bar and there it was. Carry on.

Glad you found the source of the problem. For future reference, you can also toggle the visibility of most interface elements in the View/Layout menu, rather than memorise the keystrokes. Also note, while in that menu, that you can control splits from here as well (and they have keyboard shortcuts, too). This way you can still control things like the editor split while the header bar is turned off, in case you prefer that for a cleaner look.