Co-author's name is not showing in the running header

In PRINT book, the co-author’s name is not showing in the running header, even though I put both names in the box, separated by a semicolon.
Anyone know how to set it up to show both names in the pdf?
UPDATE: i tried putting one name in forename box, the other in the surname box, but that didnt’ work either.

Placeholders for names are:
<$author>, <$name>, <$fullname>, and <$username>
The information is taken from the metadata pane of the Compile panel.

image

Fill the main body and facing pages tabs in the Page Settings/Headers and Footers tab of the Compile Format Designer.
You can use <$author> in one box of the header and <$fullname> in another box.
You can also add both Placeholders in a box, separated by an dash or whatever.

image

image

Hope this helps

1 Like