Color Coding not working for new project

Documents in Draft Folder not taking on color coding. Not sure why that is. It works for every other project I’ve worked on, but not this one.

Any ideas why it wouldn’t work?

It is a per-project setting; maybe you just haven’t turned it on in that one? Tap the Gear in the binder footer, and set your Label settings under the Binder category.

:blush: Now I’m embarrassed, That’s EXACTLY what I needed to do. For some reason, I thought I’d checked it already, and that it was set to green on the switch.