Compile custom separator

Hi all,

How do I set a custom separator (eg ***) when compiling several chapters?

I’ve already set Options/Sharing/Merged documents/Custom/*** (as well as Append selection and Scratch pad notes) but the compiled text doesn’t show any ***.

You’re referring to the settings found in the Separators compile format pane, which you can get to by editing the Format you use (highlighted in the left sidebar while compile is open). The settings that dictate what Scrivener inserts between files when you merge them in the software have nothing to do with compilation.