Compile doesn’t show any text

I am working on my iPad Pro 15.0.1. When I first tried Compile, it showed all my text. Now it just shows my chapter titles, and no text. Strangely, I can scroll, but no text to be found anywhere. Thoughts?

What happens if you try to select over an area of the blank resulting pages?

If you see the text then, in negative, somehow you’ve got the color of the text set to something other than usual, which would be black…I guess it would have to be in the template or settings you used to compile.

I would ask, though – are you actually compiling (selection on button to the right on bottom), or are you trying to use Scrivenings mode (page-looking button of two to the left underneath the edit page)?

I just tried both, on a long-worked project:

  • compile (to Text so you can see it immediately) worked fine - text is as you’d like
  • Scrivenings mode, from the buttton I mention: blank . And this has been the result ever since iPadOS 15 went to first releases, and is not fixed by 15.1 whose late Beta I have.

The Scrivenings problem with 15 is already known, and we are hoping for an upgrade soon to fix it. No word yet, so ask if you know anything, Katherine @kewms?? That it’s acknowledged and with plans, since schedules aren’t announced? Thank you :slight_smile: