Compile doesn't work after the latest update

Version: Beta (513567) 64-bit freezes when I try to “compile.” It does not produce a dialogue window or allow me to end task and exit Scrivener. I just discovered that pressing the escape button brings it back as an active document, but have not yet seen the compile work. I am using Windows 10.0.17763.

I have the same problem after updating this morning. Assistance please.

I have also found that reinstalling from full install file does not fix the problem.

Although another writer was able to do so (see below) the problem appears to be that the popup window for compile does not open. Using it is possible to see the “function” for the popup but not to open on screen.

As at the moment, my work is toast.

I installed B16 overtop of B15. On reading this, I was able to compile my latest draft as a Times New Roman .docx.

(Not relevant, but I upload the .docx using Send to Kindle to load it onto my tablet and phone for proofing.)

Using Win10 x64 1809

Now working - follow thread for fix. Thanks Community.

See my amended entry - the problem appears to be that the popup wont open.

I had same issue in beta 12. The compile dialog opened behind the main window or out of screen and I had to press esc key to go back to main window.
That happened to me mostly in dark mode… So when reset settings to default and restoring project settings (alt key pressed when select and select save project and restore settings or something similar) I can compile my work.
That behavior disappeared for me in beta 14.
hope it helps.

Brilliant! Close project and restore interface settings…

Now working. Thanks for your help.

I compiled to PDF this morning, and no problems. Is it only docx that’s the problem? Can you compile to RTF?

Thanks and please see the thread. It is opening the popup that fails which means it applies to ALL compiling.
[Alt][File] then [Close Project and Reset Interface Settings] restores the functionality.
According to others this has happened to others at different revision levels.
The workaround is very useful.
Thanks all.

I compiled to docx just now.

Clean install (deleted everything from prior install; installed new B16).