compile draft not including scene breaks with markdown

When I compile a draft, and choose any of the markdown settings and then set any of the options in “Text Options” -> “Sections”, none of them work. I can understand this for the newlines, however, when I enter “****” or “blah” or “^^^” or anything else in the ‘Scene Breaks’ box, it also doesn’t show up.

Is this intended behaviour?
Or did I perhaps misunderstand something?

cheers,

Tanja

ibook G4, 10.5.4
version 1.12 beta (SK)

The export text options are for RTF output. MMD output doesn’t read any of them.

I ran into this when I was first working with MMD export. All formatting (which is what the text options are, really) is done after the file leaves Scrivener, so Scrivener ignores the export formatting instructions.

What I ended up doing was customizing fletcher’s “6x9book” xslt file so that scenes had their titles replaced with a scene break character. Then I just had to export everything with titles.

Ah, thanks. Wasn’t entirely sure that the text options did not apply to MMD completely, they stayed active so that confused me a bit.

You’re idea works, thanks!

closes topic :wink:

Tanja