Compile footnotes format not creating superscript

When I compile to Word, the footnote/endnote numbers are formatted same as surrounding text. eg, Looks like “education34 ,…”. For some reason the number is not in superscript, and i really don’t want to change them all manually.

The manual – and previous questions on this board – point to the box where one can choose to “use period and space style instead of superscript”. This box is not ticked (and I have tried it both ways).

There must be another setting somewhere which is determining footnote/endnote format.

Can someone point me to a solution please?

The problem may be with the file conversion to Word, or the way that Word is interpreting the file. Try creating an RTF file instead of a Word file. In Scrivener>Preferences/Sharing/Conversion is Use enhanced converters for Microsoft Word and OpenOffice documents check on? Have you got something like Pages on your Mac that you could try opening the Word file in?

There is no setting for if the footnote number is superscript or not. They should always be superscript. The option you quoted is for how it appears at the bottom of the page, not in the text.

If you create a new project does the same thing happen?

Thank you Rob. Both solutions worked. Compiling to RTF and-or using the enhanced converters
Saved me a lot of pain