Compile for pdf

Hi there

Hope you can help me. What´s wrong when I compile to pdf? The text is not justify and I can not change the font. I go to Formatting, change the font, the text and no success.

What I am doing wrong?

Thanks

The first thing that comes to mind is that the formatting was changed for the wrong type of thing that tends to contain your text. I’m assuming you write most if not all of your work into regular files, not folders or grouped files (stack of paper icon). If so, make sure you actually have the text icon row selected in the Formatting compile option pane, before changing the appearance of text. Each type of file (folder, stack, file) can have their own formatting, and furthermore the compile settings may even have different rules for different depths of outline.

Hi there

I am not quite sure, but I think I do my work with folders. Please see the attachment.
As you can see, the icon text is on, but even when I change the text, the pdf still is without justify and with the same font.

What´s wrong, then?

Thanks

There are two things worth mentioning:

  1. In the screenshot you have the second icon row selected, the “file group” icon, which shows a stack of papers. In the Binder it looks like you have text written into files only, with an icon showing a single sheet of paper, not files with other files nested beneath them. See the yellow highlight in the compile panel? You should be seeing that highlight on your text files in the Binder, if you have the right row selected. If a file in the Binder that contains text is not highlighted in yellow, then chances are high the formatting options you select in the mock editor will not impact it.
  2. I can tell from the name of the file icon row that you have multiple levels of formatting rules assigned to the file icon. We can see “Level 1” in the screenshot, but there is probably at least a “Level 2+” row as well if you scroll down. Files at level 1, directly beneath the “Draft” folder, can be formatted differently from files at level 2 (within folders that are at level 1). I can’t say whether it is necessary to have more than one level of formatting rules for files (from the Binder I don’t see any reason to, but I obviously can’t see the entire project), but it’s something to pay attention to because if you have “Level 1” and “Level 2+” rows, and only make your change to level 1, it probably won’t work either. Again, pay attention to what is being highlighted in yellow in the binder, if the text sections aren’t yellow in the Binder then you’re setting up a formatting rule that won’t impact them.

Documentation for the Formatting compile option pane is located in §24.11 of the user manual, starting on page 378 of the user manual PDF.

I got this. You were right, the level 2+ was hide.

Thanks!