Compile --- Formatting Page numbers

I’m having trouble formatting a compiled manuscript: no matter what I do, the page numbering automatically resets on chapter 2.

Any suggestions on how to fix this? I’m compiling it in a MS Word document (docx). I’d fix it by adding in my own page numbers, but it’s not letting me do even that.

Headers and footers are set up in the Page Settings compile option pane, do you perhaps have some settings for different headers and footers in the “First Pages” tab? If the Different first pages header/footer checkbox at the top is enabled, you could just try switching it off entirely, disabling that whole tab, and see if the problem goes away.


Thanks though+

Need a resolve++++


In my post above, I refer to checking settings in the “First Pages” tab, your screenshot shows the “Heading and Footer” tab selected, instead, so I can’t really say what is wrong with the settings.


Got it now.

Had to click off the “Different first pages header/footer” in “first pages”, close app, the re-open and click it back on and it corrected the pagination issue thanks+


Glad to hear it!