Compile Function not working

Hi folks,

Been using Scriv for a while. Absolutely love it. But it’s freaking me out.

In my windows version on my Toshiba laptop, the compile function has stopped working.

  • I click the compile button and get the pop-up box (Contents, Separators, Cover, etc.) and I get everything set and click “compile.”

  • The pop-up box asks me where to save it. I click to the file and enter a file name and click save.

  • The Save-to box goes away, but it does not compile or save the file, and the compile pop-up box is still there. If I click compile again, this all keeps happening like Groundhog Day.

I tried uninstalling and re-installing scrivener, but it did not fix the problem. I’ve been compiling fine for over a year now.

Also, I tried various scriv files and they all have this problem, but when I moved the files to my Mac with Scriv for Mac, they compiled there just fine.

Thank you in advance for your help,
TK

What format is it set to compile to? If it’s PDF, DOC, or DOCX, try going to the Import/Export section of Tools > Options and clicking “Export Converters”, then choosing an alternative converter for that format type: select the format from the drop-down on the left, then choose the converter from the drop-down on the right. Most have only two options, so just select whichever one is not already displayed. For DOC, try using “RTF-Based”. Once you’ve clicked OK out of all that to close the options, try compiling again.