Compile is including file titles when I have not selected them

I’ve not compiled for a few months, and have kept the same settings since the last compile - Title for Level 1 and Level 2 +Folders but no title (text only) for files. But now when I compile it is giving me file titles. It will be a complete pain to delete them all manually from my 250,000 word novel. Please can someone help? Why is it ignoring my compile settings?

It would be best to post a screenshot of the Formatting compile pane settings, along with a little bit of your binder, with the File row selected so that we can see what is highlighted (or not).

I would also experiment a bit, you can always turn stuff back off so it is safe. Try actually adding titles to your settings, and make them bright red and 52pt so they are obviously different from anything you’re getting now. Do you still get the other titles as well? Are they actually typed into the text files, in that case?

Hi, I can’t seem to start a new topic on this website but my query is essentially the same as this one.
I am using Scrivener 3.1.2 for Mac.

I do NOT want automatic chapter numbering. I have a folder called Author’s Note and the software goes ahead and assigns CHAPTER ONE to it when I compile. How do I turn this off??
I have followed the advice on here: … ructuring/

And I think the version I have is different to the one used in the advice. There is no formatting pane or tab that reveals the title prefix and suffix for me to remove. Why is this so complicated?