Compile is splitting plain text lines, how to stop it?

When exporting to plain text, Scrivener is splitting my lines at a 65-character boundary. If I have a single word longer than that (like an html address), it will break the word. I would like the output text to be the same as the original, I have a separate editor which will interpret the line wrapping for displaying the finished work (using a custom markdown language). The closest I can get is compiling to RichTextFormat and then copy/pasting that into a plain text document.

It sounds like you might have inadvertently enabled that capability in the Transformations compile option pane, under Convert to plain text, with “All whitespace” or “All whitespace (add 1 inch margin)” set.

You’re right, I just switched to paragraph spacing in the Transformations and now it isn’t breaking my lines. Thanks.