compile issue

Having a problem with compiling my 2nd novel
The 1st one compiled perfectly as a docx.
this one is blank, not showing any of my chapters.
I even imported the preset I used for the first novel, but it still came up blank
HELP! :neutral_face:

Hi Marta

It looks as though your text is in the folder called Book, rather than the one called Novel.

Can you change the selection as indicated below?


If not, you will need to move Book into Novel.

You are a GENIUS!!! :smiley:
I dragged the BOOK folder into the NOVEL folder and it compiled perfectly
(I tried your other suggestion, but when I clicked the pull-down arrow on “novel” it gave me no other option. I tried to trash the NOVEL folder and have BOOK at the top, but apparently it is not a deletable item)
Thank you so much for the speedy reply

Glad it worked for you.

Briar (nor Brian) :smiley:

[quote=“Briar Kit”]
Glad it worked for you.

Briar (nor Brian)

Sorry, Briar :blush:

No worries. Lots of people get it wrong. :laughing: