compile keeps spelling out chap #s

Hi,
I’ve set my compile settings to show my chapters as numerals, as in “Chapter 1.” But it keeps printing the word “One.” I’m not sure which setting I have set wrong, so I’m attaching screen shots. You’ll see that the preview shows “Chapter 1” as the formatting. I hope someone can spot what I’ve got wrong.
I’m on Windows 10, Scrivener is up to date.
Thanks.

My compile settings for chapter breaks:
compile settings.png

My settings for the formatting of the chapter title:
section layout settings.PNG

When you first select the “Level 1” row as you have in the first screen shot, do the chapter documents in the binder get highlighted in yellow? If not, select the other rows, one at a time, until something in the binder gets a yellow highlight. That will be the row that is affected by the changes to your Formatting compile settings.

Be sure that the binder is visible, and that a couple of chapters are in view before opening the compile settings.

Thank you! That was exactly the solution. I’d forgotten about the corresponding files lighting up. All fixed. :smiley: