Compile layout/ edit compile

After struggling with it at first, compiling works great now! I’ve added a table of content as a first page and it automatically adds the correct page numbers! Although I can compile as a PDF-file, I choose a RTF first, so I can edit a little more.

Just to dot the final i’s and cross the last t’s: I wonder if I can change a few things in the layout of the compiled text:

  • On the title page it says ‘Title Page’ in the upper left corner. Of course I can manually remove that one, but I wondered if this is a setting somewhere.
  • On every page the title of the book is in the upper right corner. Although it’s a nice touch, I wonder how to turn that off.
  • The chapter titles are bold. Is there a way to change the font type/ size etc?

Again, no big issues, and it’s probably something I’ve overlooked, but I’d appreciate the help.

Merry Christmas!


Have you looked in the manual?

I have, but I have to admit I was a bit overwhelmed, even after managing the right page breaks and everything.

Still, I gave chapter 23 another go though, and figured out the following:

  • The title in the upper right corner is called the header. Under Compile > Page Settings > Header I could just erase the default <$projecttitle>. This seemed to take care of that
  • Under Compile > Layout > Section Layout one can select parts of the text and choose font settings. So that took care of changing the style of the chapter titles.
  • The Front Matter content is to be changed from within the Front Matter-folder of the binder, not from within the Compile-settings. I was looking in the wrong place.

The only setting that I haven’t been able to figure out is how to get rid of the name of the title page in the upper left corner of that title page. I can rename the title page, but I can’t delete the name. Once again, that’s not a huge deal, as I can save as an .rtf, take care of that line, and save as a PDF. Still, maybe there’s just a box (un)checked that I haven’t noticed, so that I can fix this directly.

Can you help me with that last issue, Lunk?

Or anyone else?

It’s been a while since I’ve used v1.9 compile, but I can try to help. :slight_smile:

What Project Template did you use when you created the project?

What Compile Format (“Format As:”) are you using to compile?

Could you upload a screen shot of your project’s Title Page.

These things will give me a better idea of what you’re working with.


Hi Jim,

I’ve used a customized Compile format (“Format as: Customized” , or something similar in Dutch :slight_smile: )

It’s really just that it says ‘ Title Page’ in the upper left corner of the title page, and I seem to have no way means of removing that, other than post-compile.

It seems to be solved when you choose ‘As-is’ for the title page