Compile-Missing text lines

DESCRIPTION
Some text lines are missing in the final PDF. And next chapters after page 4 are not compiled into the PDF.

STEPS

  • In Windows 10 open the enclosed Scrivener 3 file
  • Goto Chapter2 Scene1 and look at the content
  • Compile as PDF, Paperback 6x9
  • Open the PDF
  • Scroll down to chapter 2, scene 1 on page 4

ACTUAL
Notice that the text “HERE THERE ARE MISSING LINES” is missing or not visible. And is missing the next content Scene dos: “Scene 2 Hola que tal??”

EXPECTED
1 That the text “HERE THERE ARE MISSING LINES” is visible in the final PDF.
2 That the content of “Scene dos” is included in the final PDF,

LINKS
Related thread: viewtopic.php?f=30&t=66019

ENVIRONMENT
Scrivener Version: 3.0.0.0 (1238528) 64-bit - 23 Mar 2021
Windows 10, 100GbRam, i5 9600k, No GPU, FullHD TV

I see the same error at my Windows machine and not at the Mac.

I wish I could help!

I’m ok.
I was not able to take out more and define better what was triggering the problem.
I presume is the content

Thank you, we’re looking into this. In the meanwhile, you may be able to work around the problem by changing the tool that Scrivener uses for PDF conversion. If you have Microsoft Office installed, you should be able to tap into that to create the PDF. To do so, open File > Options, select the Sharing tab, click on Conversion, and then click Export Converters… Select “PDF” from the dropdown on the left and “Microsoft Office (2007-2016)” on the right.

If that isn’t available to you, you could instead compile to RTF or DOCX, then open the file in a word processor from which you can save a PDF.

Thx U!

I tried compiling the Scrivener 3 Tutorial and had a similar experience - vast sections of text (mostly from Part 2 “Going Further” onwards) are missing, leaving large empty spaces on the finished PDF page. Numbered lists seem particularly badly hit, but images are missing too. The above advice of switching the export compiler to Office “fixed” the problem.