Just finished book. Need to compile for kindle.
Installed kindle gen - but Scrivener DOES NOT COMPILE.
Then I tried to just compile as a .docx and scrivener crashes.
I understand that it’s possible a java issue - but can’t find solution. Please help.
Using mac with 10.11.2 (el capitan) and scrivener version 2.7

Very disappointed in buggy-ness and lack of ease. Love using scrivener to write - hate it for compile & export.

I moved the kindle gen folder - per another user to the applications folder. Now it seems the compile blue status bar - does something - but ultimately no compile happens. It stays stuck with the compile button highlighted.

I then moved just the kindlegen app icon to the applications folder on its own and tried. But again, nothing happens.

Thanks for suggestion, but it didn’t work.

Now I tried clicking the checkboxes - save the log file and source files - and scrivener just shut down. No crash report,no nothing.
Please advise.

Just sent crash report - when tried to compile to .docx.

I finally figured it out. My file size was upwards nearing 400Mb. The book had about 80 pages in scanned documents. I went through and deleted all the documents, opting to type the content in. The file is now about 28Mbs, still too big for my tastes - but at least it compiles.