Compile pane empty

I imported my manuscript from MS Word and split it into chapters. I’ve worked on it and it displays and edits fine. However, when I go to compile it, the pane is empty. When I click “compile” it only puts out one page with 9 brackets at the top, and I have no idea where they came from. The manuscript is about 124,000 words.

Have you double-checked that your manuscript is all contained inside (i.e. as subdocuments of) the Draft folder in the project binder? (The Draft folder may be retitled “Manuscript” depending on the project template you used.) The most likely scenario here is just that these are somewhere else, and so are not showing up as available for being compiled. You can check pretty easily by clicking the triangle/+ icon next to the Draft folder in the binder to collapse it; if your manuscript documents aren’t hidden, you need to move them into the Draft folder. You can do this just by selecting them all and dragging them onto the Draft folder, so that the Draft is highlighted in a blue ellipsis, indicating that when you drop the documents they’ll be dropped into that folder.

Thanks, but that didn’t solve the problem.

The text is in the Draft folder. I tried creating a new Project with a new file name and I copied and pasted one chapter into the new project. It also will not compile. I get the default title and other pages, but none of the text I pasted into a Chapter. I tried resetting all the text using Documents/Convert/Formatting to Default Text Style and it doesn’t help. Scrivener doesn’t recognize that there is any text even though it displays it and let me edit, copy, paste, etc.

In the expanded Compile window, does it show a list of your documents in the “Contents” section?

There’s a drop-down button above the list that lets you select the folder main “Draft” folder or one of it’s sub-folders. If you click it, is the first choice your Draft folder, or another one?

There is no list of documents in the contents section. It is empty.

The only drop-downs are “Format As” and “Manuscript/Search Results”. There are no drop-downs that let me select the Draft folder.

I can send screenshots if anyone thinks they will help.

Sounds a bit like you’re in the simplified compile window - try clicking the blue arrow next to ‘format as’ to expand the window, then make sure everything’s ticked as ‘include’ in the contents section.

No, I’m in the expanded compile window.

I can’t hurt to upload a screen shot of the Contents section of the Compile window. Also, what version of Scrivener are you running? I think that can be obtained from the Help menu-- you’re looking for an “About Scrivener” menu item, or something similar.

The drop-down with the Manuscript and Search Results option is the one Robert was talking about; in this project, your Draft folder has just been renamed Manuscript, so that’s what you’d want visible here. Could you perhaps post a couple screenshots showing your expanded binder (so the Manuscript folder and the documents not compiling are visible) and the Contents pane of Compile? Could you also verify that the documents you’re trying to compile are just regular text documents?–that’s all that should be permitted in the Draft (Manuscript) folder, but I know there’s a bug whereby you can sneak in other types. Text files are all that can be compiled, however, so if somehow you’d gotten another type in there, they wouldn’t compile and might not be appearing in the list. You wouldn’t be able to edit them in Scrivener either, though, so this seems a bit unlikely.