Compile places unwanted marks between scenes

I have been using Scrivener for a week now and am learning rapidly how to use it effectively.

Using the standard novel template, I have created several files in my manuscript. Within a chapter, I have a number of scenes placed one after the other in sequence. When I compile, the compiled output has markers between one scene and the next. Can I avoid this, or do I have to have each chapter as a single scene?

Perhaps I have made the granularity of the scenes too fine but that is the way I prefer to work.


The Separator between sections is set to Custom and the markers are placed in the text area next to it.

So, either remove the markers or, better, set the Separator to Empty Line.

HTH

Thank you for your quick response. However, as a novice user, how do I display the separator dialog you illustrated. I am using S3 and the advice I see online seems to imply S2.

In the menu, pick:
File
Compile
(pick one of Compile formats)
This:


And then one of the tabs is Separators.

One of four ways to open the Compile Format Designer window. :wink:

Thank for the additional explanation. However I am still at a loss at displaying the separator dialog. When I click on compile, in the Formats panel, I do not see the drop down items Project Formats or My Formats. The list is headed by the Default item, then followed by Enumerated Outline, then all the other items in your illustration.

I am obviously doing something silly, or missing some other setting. I am using the windows version of Scrivener 3.0 with the standard novel template and compiling to PDF format. Can you see what I am doing wrong?

Just found out how to include a JPG image illustrating the Formats panel contents described in the previous post. Here it is.

Pick any of the formats, right-click it and find Duplicate & Edit option. This will create a custom copy of that format and allow you to adjust.

Got it. Thank you. Onward and upwards.

1 Like