Compile Removes Paragraph Breaks

I’ve done something inadvertently to my compile settings, so that paragraph breaks are removed — every section comes out as one uninterrupted block. It happens in every output (Word, PDF, etc.).

The compile preview window shows paragraph breaks just they way they should appear. So does the section layout assignment window.

I don’t know where I introduced that change or how to undo it. I need help finding where the setting is to restore that. Thanks.

I’m not sure, but is this a custom format? If so, check to see if you’ve entered “Single return” as a Separator option(s). Manual reference:

Thanks. I don’t have “single return” selected as an option in any layout. Otherwise I’m not sure how to apply the advice you’ve given here.

I have found I can produce the desired output by entering a double return in the composer. I’d rather not have to do that, though.

You might have turned on MultiMarkdown conversions…

Slàinte mhòr.

That was it! Never would have guessed. Thanks so much.

  1. JoRo

Welcome. Thanks to you both.

Slàinte mhòr.