Compile: .rtf doc: Open Office Writer vs RoughDraft[NOTED]

I have compiled and saved my work twice as .rtf documents and when I try to open either document in Open Office Writer, I get 22 pages of blankness–there are no words anywhere. I have tried to open by clicking on the saved file then “open with” and I have tried to open it by first opening the Open Office Writer program and opening the file from the drop down OO menu. Neither option works, though I have been able to open other .rtf files with OO.

I am able to open the documents in RoughDraft, though it destroys any formatting and removes the double spaces between paragraphs and pretty much makes a mess of everything: One very long document, no consistent spacing between paragraphs, an occasional extra space between chapter breaks (where I have asked to place a page break), but it does keep all the words. :smiley:

Thanks for all the hard work you are putting into this!


Dell OS Windows 7 Home
Inspirion 580
Intel ® Core™ i5 CPU 650@3.20GHz
Installed Mem: 8:00GB (7.87GB usable)

Thanks Michelle, this is a known issue and we are working towards fixing it asap.