Compile Shortcut is broken

The compile shortcut should be Ctrl-Shift-E. This does not work. That’s what it says in the File menu, that’s what it says in the Keyboard Tab. But when I type that, the interface goes to an Open File dialog in C:\Windows\System32, which is completely unexpected.

You have a 3rd party application which steals global shortcuts. The Compile shortcut Ctrl+Shift+E works.

Thanks. Found the stupid thing. Never caused trouble before, but an update reset the global hotkey setting.