Compile: Text appearing twice for same file

I’ve come across a problem when trying to compile. The content of a text file is appearing twice.

scriv compile by StaceyUK, on Flickr

Here are my compile settings.

scriv comp set by StaceyUK, on Flickr

scriv comp set2 by StaceyUK, on Flickr

Why is the text appearing twice? Can anybody advise what I need to change in my compile settings? I’m unable to remove the bold word ‘text’ from compile. What am I doing wrong?

Duplication bug aside, I believe the ability to disable sub-section titles is something that will be implemented before final release, but I could be wrong on that. Whatever the case, it will be possible to remove the “text” from a multi-element compile, eventually. Obviously, removing the synopsis from the compile should get rid of sub-section titles, too, so this is really only a problem right now for your proofs, not the final copy.

Thanks Ioa.