Compile Title settings

Hi :slight_smile:

I am an austrian writer, so my native language is german. I use to title my chapters with the word “Kapitel” and would like to get rid of the english word chapter and the automated numbering with One, Two, Three, XXX …
I found out how to change the generic Chapter to Kapitel, but I do not have any idea, how to replace to autogenerated one two three. This seems to be done woth the string Chapter <$t>.

What do I need to do to customize this setting so that I can have 1, 2, 3, 4 instead of one two three?

Thanks for your help,

Yes, we don’t have these strings localised yet unfortunately. Using numerals is the best solution. Try using the <$n> token. You can find all of these in the Edit/Insert/Auto-Number/ sub-menu. To see what a code is for a style you like, just choose it and it will type in the token code for you; which you can then take and type in wherever else you wish to use it in the interface.


thanks for your advise. I tried it and it works like a charm. I use the string <$n>.

Greetings from Vienna,