Compile to pdf -- page breaks and right hand beginning

I have to compile a long (350 pages or so) manuscript to pdf. And my deadline is VERY SOON! I can’t figure out how to do two things: (1) force a page break so as to prevent orphaned headings (most of my headings begin a new doc, each chapter consist of a number of docs.) (2) get Scrivener to start new chapters on a right hand page. (i.e. insert a blank page at the end of a previous chapter to force new chapter to start on the right hand side if doesn’t naturally do so. – I simply don’t understand all the settings in compile, in spite of reading the manual etc. – BONUS QUESTION: is there a way to make endnotes in a chapter (in pdf display) begin not right under the text, but on a new page? — this one is optional, I can live with the current ugly display, )

  1. Depending upon how you organised your Draft folder, you may be able to use the Separators compile option pane to automatically insert page breaks. In fact one of the default behaviours of the software is to insert one whenever a folder follows a text file, allowing one to organise their texts into folders, with the folders operating as chapter breaks—but there are other options as well, as you can see.
    If a procedural approach doesn’t work for you (if you have a very organic/non-structural outline for example) then simply check off the Page Break Before checkbox in the Inspector for each item that starts a new section. This can be done in the Contents compile pane, most easily.

  2. The settings for this are in the Section Layout settings, in the Formatting pane, under the “First Page” tab. Note this is only available for Print/PDF output. You would need to make this change in your word processor, when working in a more traditional workflow.
    Note that each type of icon, as well as indent level (though in basic compile settings levels are treated universally) in the Binder can have its own section layout settings. Basically, if your chapter points are highlighted in yellow when you click on a row in the top half of the Formatting pane, then you’re in the right spot.

Select the Group footnotes option, and change it to “at <$–ENDNOTES–>”, then add that placeholder tag to a document with a page break set on it. You may also wish to remove the divider option from that same pane.

Amber V. you are a lifesaver! Will try to follow your instructions immediately! – Thanks!