Compile to Word format (doc, not docx)

I have attached a screenshot of what appears to be a special/hidden character that appears when a compiled project is opened in Word. They appear at the beginning and end of a chapter (which are files within a folder).
When I use the Word preview function, the special characters ( [ and ] ) do not appear, but my copy editor is going to wonder what those characters are and why they are there. Thanks!!

If I’m reading you right your problem is you have the SPECIAL CHARACTERS button pressed in Word (highlighted red in attachment). Just click it once and see if they disappear

Hi jw
Perhaps I didn’t read you right last time and you meant the square enclosing bracket at start/end of text. I have that problem too and have also posted that. Hopefully we’ll get reply soon.

The brackets are non-printing characters indicating the text bookmarks. You can toggle the display in Word–in 2013 this is a checkbox in the Advanced options under the “Show document content” heading, I’m not sure where it’s toggled in other versions. You can set whether a document type and level should be included in the bookmarks in the compile Formatting pane; it is on by default.

THANKS to those who replied. One more reason why I find/found Word and other traditional word processors a pain in the you-know-what (unless you take course after course in their use, I mean).