Compile to Word with COURIER NEW font returns german special characters like "ä", "ö", "ü" and "ß" bold

  1. create Scrivener document in Script mode
  2. write Character / Dialogue text in COURIER NEW regular font (no bold or italic) and using german special characters
  3. compile to Word not overriding font and using the enhanced converter as set per default in PREFERENCES / SHARING / CONVERSION
  4. special characters come out formatted in bold, although they werent in the original Scrivener text

This does not happen if you DONT use the enhanced converter but the standard macos .doc exporter

Answered in your other thread!

Mark