Compile transformations not working

When I compile my italics are not converted to underlines. The option is ticked in the compile transformations settings. I’m using a copy of the courier manuscript default. Is there anything else I need to do?


Are you by any chance using styles on the italic text? If I use the “Emphasis” style for example, I’m noticing that the compiler is not picking that up as italics and so they don’t get converted as they should.

That’s a bug, but in the meanwhile if that is what you’re doing, you can go into the Styles compile format option pane for this format variant you’ve created, and add this style to the list, changing its appearance to underscore and not italic, as well as matching 12pt Courier.

1 Like

Thanks for the reply. I’ll convert my italics to emphasis.