Compiling - Chapter heading appears twice

When compiling my manuscript, the folder appears first as CHAPTER ONE, then folder name (which is named, Chapter 1). When I untick compile option for folder, the name goes away, but it still says CHAPTER ONE. Where do I change/remove this so the only “header” for each chapter is what I named it?

Picture to clarify: i.imgur.com/pB71AV8.png