Compiling error: Fireplace/replace

When compiling, I have noticed that the word “fireplace” (containing “replace”) is repeatedly converted into “fiWith”. It’s correct in the text, and the error is only introduced when I compile.

Looks like you were playing with the Replacements section of the Compile window. I’d look for anything that says “replace” in the replace column and “With” in the with column. Note that there are two tabs there, a “Project Replacements”, which get saved with the project, and Preset replacements, which get saved with the compile settings if you save a custom compile preset for use with other projects; check them both.

Thank you - that worked! Strangely enough, I never tried that search and replace tool (esp not to replace Replace with With). But it’s good now - thank you!

Out of curiosity, did you use a built-in template from Scrivener’s template chooser? I wonder if one of them accidentally included that.

I tried several formats, but ended up just customizing the basic. That said, the change might have been introduced when I was testing around with the formats. I know I didn’t type the words replace and with in those spaces, but wouldn’t be surprised if I did something dumb along the way to create the issue. :stuck_out_tongue: LOL