Compiling for Synopsis

Hi,

I’m trying to compile a synopsis using the built in Outliner format. On the Formatting options pane, that format auto-selects the Title and Synopsis options.

I don’t want titles; I just want the synopsis text I typed in the Inspector, so I cleared the title option and Compile for Word.

The resulting output has the word “Synopsis” before every paragraph. Why? I cleared titles. I also don’t see that in the Prefix box.

All I want is a Word document that contains ONLY the text I typed on the Inspector index cards. What am I doing wrong?

You know, you’re right the subtitle should not appear if there is only one type of data being generated for each document (and for that matter, “Title” should not be considered something requiring a subtitle anyway). That said you can force this feature off by clicking the “Options” button in the Formatting pane, and disable “Insert subtitles between text elements”.