Compiling into rtf including title page[BUG LOGGED]

I’ve run a test of compiling my manuscript into an rtf file. When I include the title page, I end up with a document that is thousands of pages long (and keeps getting longer as long as I keep the document open in Word 2007), and only contains the text of the title page vertically on the left hand side. My actual manuscript does not seem to be included in the rtf file at all.
I’ve tried this both before and after I filled in the contents of the title page, with the same result.

When I try to compile my manuscript and don’t include the title page, it seems to be working fine.
Is this a bug or am I missing a trick here?

I’ve noticed the problem with the compiled title page showing up as vertical text too, but my text is compiled along with it. The resulting file is not endless, but it has size 0 in win explorer.
Take a look here:

Thanks for the link. The size of my compiled document 102 Kb in win explorer. I stopped scrolling down after seeing about 1500 pages of only title page with vertical text - my manuscript was nowhere to be seen - and closed the document then so that it wouldn’t crash. It may be that my manuscript is all the way at the bottom of the document once it finishes counting out pages though. I’ve tried this several times now with the same result - thousands of title pages and no manuscript that I know of…

I use Windows vista and scrivener beta 3, and opened the compiled document in word 2007.

Noted. Yes, I can reproduce this too. Thank you for providing the feedback . It has been logged and will be fixed.