Compiling Issue: Mysterious Numbering

Using the latest Mac Version and compiling for Kindile. Using Kindle Previewer.

  1. When I compile, in one chapter and only one, every paragraph and space between paragraphs is being assigned a sequential number. I cannot see what is creating this bizarre section.

All of the other chapters are fine. Please help! How to I get rid of these numbers.

  1. Also, I do NOT want the first 3 words in each chapter to be in upper case. How do I get rid of this default?

That seems like you have a stray numbered outline code at the top of that document. Try selecting all the text in the document (CMD-a) and then turn on numbered outline, and then turn it off using the text format bar.

Thanks. That worked. Haven’t a clue how that got turned on.

For some reason, the first couple of times I tried to assign Section Layouts, I did not get the window with the bazillion options. Now know how to change the format for the first three words.

Suggestion: It would be much easier to use if the drop down menu showed each option with the effect it creates. Then, all you need is one sample text that can be easily tweaked instead of having to scroll and pick and modify.