Compiling issues

I am working on a novel and separate my novel into chapter folders, then scenes each have their own document within the folder. I am attempting to compile one chapter (three scenes.) When I do, my manuscript takes the first two scenes (documents) and places them in very narrow text boxes in Word. The third scene comes out just fine. I have tried standard manuscript formatting, custom formatting with a hundred little tweaks, .docx document, and .rtf document. All have this issue. Also, when I use .rtf, the font appears as courier no mater what I do in the compile windows. I have compiled all my settings and saved within scrivener, thinking if I make things uniform before I try and export, it will help. I am lost. I have read through the forums and can’t find a topic that addresses the “text box” issue.

Thank you for your help!

Since the problem appears to resist being fixed by the compiler, it’s probably not ruler indents. Often some text coming in from other word processors will have a set width, and that can cause the result you are describing if that width isn’t reset in the editor, or cleaned up in compile (which some of the presets you mentioned would have done). So what I would check for are invisible tables. Right click in the text that appears odd, and see if there are table commands in the contextual menu. If so, use the command to remove the table, and then clean up the text if necessary.

I don’t know about the Courier with RTF bit. That is the default font used by some new templates, and by the standard manuscript format, but you should be able to easily override that with the “Quick Font Override” compile panel, or by manually adjusting font settings in the Formatting pane. Maybe it’s a problem with the font you are using, maybe Word doesn’t recognise it and is using Courier instead. Try opening the compiled RTF in TextEdit or even Scrivener and see if the font is okay there.