Compiling Noob - Page and section breaks and details for word

Strange things that I would prefer to fix before compiling rather than in the word doc.

  1. As you can see in the image, the page numbers reset after my first section. It doesn’t do that any place else. The word doc shows a section break after the section title .Deleting the section break in word and putting in a page break fixes that.

  1. Although I have section set to have a page break separator, it does not put one in. The section type follows a “Headed Section,” so it seems it should work. The same thing happens with chapters…

Does anyone have insights? Thanks,
Tony

I can’t think of any way to cause #1, unless you’re not using <$p> for all the numbers. Double-check that.

For #2, double-check that the section type is actually applied to the documents you think it is. You may also need to choose page-break between sections.

1 Like

For the page number, the link associated with <$p> is perhaps pointing to the wrong document ?
Or maybe (though strangely) it is related to the indent. As in, it being child to another document. What if in the binder you make that “chapter one” document not be inside Section 1 ?

Thanks for the advice. I tried several things. First, on #2 I chose page break between sections. That seemed to fix that. The section types appeared to be ok.

Just for giggles I changed the page size to letter size. That then seemed to fix everything else. I fiddled and fiddled, then did that.

If I determine anything else I’ll post it. Thanks again.

I’m wondering if there was a corrupt setting that reset with the page setup.

Thanks for the advice. I tried several things. First, on #2 I chose page break between sections. That seemed to fix that. The section types appeared to be ok.

I played around with he folder. I had created it recently and did something odd. That didn’t seem to be the problem. I’m curious. How would I determine if the <$p> is pointing to the wrong document? Is that in the TOC setup?

Just for giggles I changed the page size to letter size. That then seemed to fix everything else. I fiddled and fiddled, then did that.

If I determine anything else I’ll post it. Thanks again.

Recreate that line of the ToC.

Got it. I had done that too, so perhaps that’s what fixed it…

1 Like

That’s probably exactly what fixed it.