Compiling notes instead of chapter!

Using scrivener 2.6 purchased in June 2015 on a Macbook Air. Whenever I try to compile my ms, scrivener compiles the synopsis and notes from the right hand column only, rather than the chapters. If I want a word copy of the whole thing, I have to copy and paste. WHAT THE HELL?? This is extremely frustrating and scary – likely I am doing something stupid, but I really would appreciate knowing if anyone has had the same problem.

You most likely just need to go into the Formatting compile option pane and make sure that you are using the types of content you wish. There are checkboxes for synopses and notes, as well as main text. These can be independently toggled per type of item in the Binder (folder, file, file group) as well as by outline level or how indented it is. If you want to toggle behaviour for everything, use Option-click on a checkbox in a column to toggle them all at once.