Compiling to DOCX Removes Italics

So I’ve been compiling my scrivener document to .docx for the purpose of sharing it for some time now, and for the last while everything has been working fine and I had no issues.

Then I screwed up some settings apparently, while trying to change the compiling font/styles around apparently, and now when I compile my document it removes all italics from scrivener’s documents from the final product.

All of my text in the scrivener editor is set to Default style. Italics are added with ctrl I as I’m typing. The font is all set to arial.

When I compile, the font size is set to arial and the font size can be changed but it strips away all italics completely. I’ve been messing around with settings, removing the default style from compile, switching my section text to use no style at all, messing around with the ‘override text and notes formatting’ and the like, and nothing seems to make any difference at all, the italics simply won’t carry over into the .docx file. It’s driving me crazy!

I thought I understood the compile features fairly well but clearly I don’t have a god damn clue because this is completely mystifying me at this point.

Also, I opened up a previous project that had a compile format set up and 100% used to compile with my italics fully intact, and it is currently stripping them as well now.

Any insight on how to do this would be wonderful.

Is this on the beta or on v1.9?

For v1.9, I can’t think of any specific setting that would do this.

For the beta, it may be something to do with styles. Just a guess.

Could you zip and upload a small sample project with the issue?

This is on the beta. I’m sure it has some kind of something style related I’m just not changing the right things. New Format (4.08 KB)

Hi qw12po09,

Thanks for the scrformat sample. I imported it the Tutorial and Italics printed fine for me to docx.

Like I said, I suspect it has to do with styles. More specifically, the interplay between the styles in your project and how you have compile configured. So, to be of any help to you, I need you to provide a small sample zipped project which illustrates the issue when compiling to docx…


I purged all styles from the main body of text and it is working properly now! Thank you for your help I won’t need to make a sample now just because it’s fixed already, thanks again!

Awesome, glad you were able to figure it out. 8)