Compiling without showing the document name?

Hey folks,

I’m new to Scrivener and I got one problem. I just tried to compile a file named “Wurst” for example to pdf.

After compiling and opening the file, there’s always the scrivener-document name “Wurst” showing within the document. I tried it with filled-in text inside the document and with a blank page too, but every time there’s the document name at the top right inside the document showing after compiling.

How do I switch off, that Scrivener does not format the compiled or printed page automatically with the document name?

Thank you very much!

The project name is generally considered to be the publishing name for the work, which is why the assumption is made that you’ll want it in the header area up by the page number (by some of the templates, anyway). If you do not want that, then all you need to do is go into the Page Settings compile option pane and clear out the header/footer fields.

Thanks for your help, it worked fine!